Les tournois de Wesnoth

Forum communautaire pour les adeptes de The Battle for Wesnoth

Connexion

Récupérer mon mot de passe



Meilleurs posteurs
FREDOUILLE (1025)
 
Luciole (933)
 
Xplosivman (829)
 
Lonolico (568)
 
KalenzZ (549)
 
Niborelf (462)
 
Julien (269)
 
Arakh (263)
 
cmonyiman (260)
 
Phelim (227)
 


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

probleme!!!!

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 probleme!!!! le Lun 21 Juil - 11:56

j'ai un probleme quant je veut entrer faire une partit (internet) de wesnoth il me dit remote host disconct que faire!!!!plz reponder peut je pas jouer internet!!! Sad Sad Sad

Voir le profil de l'utilisateur

2 Re: probleme!!!! le Lun 21 Juil - 16:04

FREDOUILLE

avatar
Grand Schtroumpf
Je ne sais pas mais tu peux essayer de re-télécharger une autre version de wesnoth, peut-être.

Voir le profil de l'utilisateur

3 Re: probleme!!!! le Mar 22 Juil - 8:52

j'ai essaie et il dis pareille!!!!

Voir le profil de l'utilisateur

4 Re: probleme!!!! le Mar 22 Juil - 20:00

KalenzZ

avatar
Haut Seigneur Elfe du Désert
ca te met toujours "remote host disconnect" ?

Voir le profil de l'utilisateur http://www.bashfr.org

5 Re: probleme!!!! le Dim 27 Juil - 9:19

non mais mintenant c'est pas mieut(could not connect to the host!!!!

Voir le profil de l'utilisateur

6 Re: probleme!!!! le Dim 27 Juil - 9:22

KalenzZ

avatar
Haut Seigneur Elfe du Désert
bah could not connect to host, theoriquement c'est que ta connection internet est introuvable, mais c'est bizarre vu que tu peux te connecter au forum lol

.... ah oui en effet could not connect to host xD

le server doit etre momentanement indisponible je pense

par contre la version 1.4.4 marche toujours pas chez moi -_-

Voir le profil de l'utilisateur http://www.bashfr.org

7 Re: probleme!!!! le Mar 29 Juil - 11:54

momantanemant?????depuis 4 jours j'peut pas me conect!!!!!!!!!!!!

Voir le profil de l'utilisateur

8 Re: probleme!!!! le Mar 29 Juil - 12:36

FREDOUILLE

avatar
Grand Schtroumpf
Pareil.

Voir le profil de l'utilisateur

9 Re: probleme!!!! le Mar 29 Juil - 13:48

argh la misére javou sé pareil ché moi oci ils font chié xDDD, c'est rare kil blok wesnoth kom sa pour mettre a jour une version pale , de plus ils ont méme bloké leur site sur internet bande de sal gay jte jur xDDD

Voir le profil de l'utilisateur

10 Re: probleme!!!! le Mer 30 Juil - 9:10

quoi???Florant et toi aussi Freddouie????

Voir le profil de l'utilisateur

11 Re: probleme!!!! le Mer 30 Juil - 9:33

desoler de dire ca mais.......merdemerdemerde j'ai telecharger de carte super mais unikk sur internet alors merdemerdemerde

Voir le profil de l'utilisateur

12 Re: probleme!!!! le Jeu 31 Juil - 13:48

cmonyiman


Grand mage
Grand mage
bien sur que ca marche pas car il y a pas de serveur officiel pour le moment. faudra attendre pour quil change de place.

Voir le profil de l'utilisateur

13 Re: probleme!!!! le Sam 2 Aoû - 8:32

c'est reparer tous a vo compuiter!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Voir le profil de l'utilisateur

14 Re: probleme!!!! le Sam 2 Aoû - 9:20

KalenzZ

avatar
Haut Seigneur Elfe du Désert
oui le server officiel remarche

Voir le profil de l'utilisateur http://www.bashfr.org

15 Re: probleme!!!! le Sam 2 Aoû - 10:53

FREDOUILLE

avatar
Grand Schtroumpf
En effet...

Voir le profil de l'utilisateur

16 Re: probleme!!!! le Sam 2 Aoû - 14:41

Benji

avatar
Enchanteresse
enfin une bonne nouvelle

Voir le profil de l'utilisateur

17 Re: probleme!!!! le Ven 8 Aoû - 10:49

es moi ou le serveur marche plus?????

Voir le profil de l'utilisateur

18 Re: probleme!!!! le Ven 8 Aoû - 12:20

cmonyiman


Grand mage
Grand mage
ca marche plus.

Voir le profil de l'utilisateur

19 Re: probleme!!!! le Ven 8 Aoû - 12:43

Niborelf

avatar
Créateur multi-récidiviste
j'héberge temporairement un server.
pour s'y connecter il faut aller dans connection à autre server puis taper
82.229.16.70:15000

Voir le profil de l'utilisateur

20 Re: probleme!!!! le Ven 8 Aoû - 13:04

KalenzZ

avatar
Haut Seigneur Elfe du Désert
lol moi ca marche niquel... c'est vous qui avez un probleme xD

Voir le profil de l'utilisateur http://www.bashfr.org

21 Re: probleme!!!! le Ven 8 Aoû - 18:30

yep sa remarche oci pour moi mais le nombre de joueur est vraiment limité :/, jvé voir ds ce que ds le server que Nibo propose...

Voir le profil de l'utilisateur

22 Re: probleme!!!! le Jeu 29 Jan - 13:54

Franco


paysan
paysan
Je reprends un vieux post pour pas surcharger.

J'ai wesnoth 1.5.2, et quand j'essaie de me connecter au serveur officiel j'ai une win_box qui pop :

//Microsoft Visual C++ Runtime Library
!
!X (une icône genre panneau interdit avec un X comme !symbole)
!
!This application has requested the Runtime to !terminate it in an unusual way.
!Please contact the application's support team for !more information.

Un bouton ok, quand je click Windows me dit que wesnoth.exe a cessé de fonctionner, et le jeu se ferme.

Donc pas possible de jouer en multi Evil or Very Mad ; le jeu marche trés bien en solo, en cherchant un peu j'ai vu qu'il fallait autoriser le port TDP 14999, ce que j'ai fait mais ça n'a rien changé.

Voir le profil de l'utilisateur

23 Re: probleme!!!! le Jeu 29 Jan - 15:49

Niborelf

avatar
Créateur multi-récidiviste
C'est à cause de la 1.5.2......
En fait si tu souhaite jouer en multi, le mieux c'est de prendre les versions stables (1.4.x). Parce que de nombreuses modifications ont lieu à chaque changement de la version instable (1.5.x) . Et à chaque fois le server est compatible avec la dernière version instable, mais pas avec les anciennes. De plus il n'y a quasi-personne sur le server de la version instable...
Et en fait les ports ne doivent être configurés que lorsque tu souhaite créer ton propre server... donc c'est inutile si tu souhaite aller sur un des servers officiels.


_________________
(ok je sors...)

Copyright Niborelf 2008-2008
Voir le profil de l'utilisateur

24 Re: probleme!!!! le Jeu 29 Jan - 23:51

Franco


paysan
paysan
Je peux avoir les 2 versions en doublons ou ça va me faire des conflits ??

Edit : Bon dans le doute j'ai viré la 1.5.x et installer la 1.4 et ....... ça marche Very Happy Cool

Merci Niboleft !

Voir le profil de l'utilisateur

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum